Status: PayU Europe
Problem at CSOB
Incident Report for PayU Europe
Resolved
today, on 06.04.2024 from 10:05 to 11:39 PM CEST we faced a problem with CSOB. Payments with CSOB were temporarily not available for PayU Europe integrations, but it is back to normal now.

We apologize for any inconvenience.
Posted Apr 06, 2024 - 23:50 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 06, 2024 - 23:46 CEST
Identified
on 06.04.2024 at 10:05 PM CEST we have identified a problem at CSOB. Payments with Bank CSOB are currently not available for PayU Europe integrations.

We are supporting the bank to handle this issue

We apologize for the inconvenience.
Posted Apr 06, 2024 - 23:18 CEST
This incident affected: Banks CZ (ČSOB) and Notifications.