Status: PayU Europe
Problem at Česká spořitelna
Incident Report for PayU Europe
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 18:19 CEST
Identified
on 12.04.2024 at 17:40 CEST we have identified a problem at Česká spořitelna. Payments with Česká spořitelnaare currently not available for PayU Europe integrations.

We are supporting the bank to handle this issue

We apologize for the inconvenience.
Posted Apr 12, 2024 - 18:19 CEST
This incident affected: Banks CZ (Česká spořitelna) and Notifications.