Status: PayU Europe

Problem at Crédit Agricole

Incident Report for PayU Europe

Resolved

This incident has been resolved.
Posted Jun 10, 2024 - 19:42 CEST

Identified

on 10.06.2024 at 05:55 PM CEST we have identified a problem at Crédit Agricole. Payments with Crédit Agricole are currently not available for PayU Europe integrations.

We are supporting the bank to handle this issue

We apologize for the inconvenience.
Posted Jun 10, 2024 - 18:12 CEST
This incident affected: Banks PL (Credit Agricole).