Status: PayU Europe
Problem at Komerční banka
Incident Report for PayU Europe
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 00:05 CET
Identified
on 21/03/2024 at 10:03 PM CEST we have identified a problem at Komerční banka. Payments with Komerční banka are currently not available for PayU Europe integrations.

We are supporting the bank to handle this issue

We apologize for the inconvenience.
Posted Mar 21, 2024 - 22:12 CET
This incident affected: Banks CZ (Komerční banka) and Notifications.