Status: PayU Europe

Problem with notifications

Incident Report for PayU Europe

Resolved

This incident has been resolved.
Posted May 17, 2025 - 22:50 CEST

Update

We are continuing to investigate this issue.
Posted May 17, 2025 - 22:41 CEST

Investigating

today, on 17.05.2025 from 22:16 CEST, shops are not receiving transaction status notifications. The transactions are accepted. We have immediately started working on resolving the issue.
Posted May 17, 2025 - 22:37 CEST
This incident affected: Notifications.