Status: PayU Europe
Problem at ČSOB
Incident Report for PayU Europe
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 17:48 CEST
Identified
on 12.04.2024 at 05:17 PM CEST we have identified a problem at Bank ČSOB. Payments with Bank ČSOB are currently not available for PayU Europe integrations.

We are supporting the bank to handle this issue

We apologize for the inconvenience.
Posted Apr 12, 2024 - 17:47 CEST
This incident affected: Banks CZ (ČSOB).