Status: PayU Europe

Outage of the system

Incident Report for PayU Europe

Resolved

Majority of the services are operational again.
Posted Jul 18, 2024 - 13:50 CEST

Update

The problem is ongoing. Working on solution.
Posted Jul 18, 2024 - 13:33 CEST

Update

The problem is in progress.
Posted Jul 18, 2024 - 12:58 CEST

Identified

The problem is ongoing. We are applying rollback.
Posted Jul 18, 2024 - 12:42 CEST

Investigating

We are having outage since 12:19 - working on resolving problem
Posted Jul 18, 2024 - 12:31 CEST
This incident affected: Platform availability, Cards, BLIK, Notifications, Merchant Panel, Banks CZ (Česká spořitelna, ČSOB, Fio banka, Komerční banka, Moneta Money Bank, Raiffeisenbank), and Banks PL (Alior Bank, Credit Agricole, ING, mBank, Millennium, PEKAO S.A., PKO BP, Santander).