Status: PayU Europe

degradation at BLIK

Incident Report for PayU Europe

Resolved

This incident has been resolved.
Posted May 29, 2025 - 23:32 CEST

Monitoring

Blik has applied the fix. We are monitoring the performance.
Posted May 29, 2025 - 23:25 CEST

Update

We are continuing to investigate this issue.
Posted May 29, 2025 - 23:22 CEST

Update

We are continuing to investigate this issue.
Posted May 29, 2025 - 22:46 CEST

Update

Problem persists - the gateway will be turned off.
Posted May 29, 2025 - 22:19 CEST

Investigating

on 29.05.2025 from 21:09 PM CEST we have identified a problem at BLIK. Payments with BLIK are degraded for PayU Europe integrations. We are monitoring the situation.
Posted May 29, 2025 - 22:13 CEST
This incident affected: BLIK.