Status: PayU Europe
Partially disruption in VISA cards payment processing
Incident Report for PayU Europe
Resolved
This incident has been resolved at 10:15 AM
Posted Aug 02, 2024 - 10:33 CEST
Monitoring
Our monitoring system detected that VISA fixed issue. We are waiting for official confirmation.
Posted Aug 02, 2024 - 10:20 CEST
Identified
VISA is aware of a service disruption and working on fix.
Posted Aug 02, 2024 - 08:57 CEST
Investigating
today from 07:55 CEST we are facing a failure of payments with cards. As a result, payments by means of VISA are partially declined.
Posted Aug 02, 2024 - 08:34 CEST
This incident affected: Cards.