Status: PayU Europe
Problem at Moneta Money Bank
Incident Report for PayU Europe
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 20:21 CEST
Update
Moneta Money Bank system is back online. Payments through Moneta Money Bank are operational.

We are sorry for any inconveniences
Posted Jul 09, 2024 - 20:19 CEST
Identified
on 09.07.2024 at 07:01 PM CEST we have identified a problem at Moneta Money Bank. Payments with Moneta Money Bank. are currently not available for PayU Europe integrations.

We are supporting the bank to handle this issue

We apologize for the inconvenience.
Posted Jul 09, 2024 - 19:21 CEST
This incident affected: Banks CZ (Moneta Money Bank).