Status: PayU Europe
Problem at Bank Pekao S.A.
Incident Report for PayU Europe
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 22:32 CEST
Identified
on 26/04/2024 at 09:17 PM CEST we have identified a problem at Bank Pekao S.A. Payments with Bank Pekao S.A. are currently not available for PayU Europe integrations.

We are supporting the bank to handle this issue

We apologize for the inconvenience.
Posted Apr 26, 2024 - 21:27 CEST
This incident affected: Banks PL (PKO BP).