Status: PayU Europe
Problem at Česká spořitelna
Incident Report for PayU Europe
Resolved
today, on 23.04.2024 from 05:40 to 06:11 AM CEST we faced a problem with Česká spořitelna. Payments with Česká spořitelna were temporarily not available for PayU Europe integrations, but it is back to normal now.

We apologize for any inconvenience.
Posted Apr 23, 2024 - 06:27 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 23, 2024 - 06:25 CEST
Identified
on 23.04.2024 at 05:40 AM CEST we have identified a problem at Česká spořitelna. Payments with Česká spořitelna are currently not available for PayU Europe integrations.

We are supporting the bank to handle this issue

We apologize for the inconvenience.
Posted Apr 23, 2024 - 06:10 CEST
This incident affected: Banks CZ (Česká spořitelna) and Notifications.