Status: PayU Europe

Komerční banka transactions are not being authorised

Incident Report for PayU Europe

Resolved

This incident has been resolved.
Posted Apr 19, 2026 - 12:14 CEST

Update

We are continuing to investigate this issue.
Posted Apr 19, 2026 - 12:13 CEST

Investigating

From 14:08 we observe outage on transaction authorisation for Komerční banka. Provider has been notified about the problem and we are closely monitoring how the situation progresses.
Posted Apr 18, 2026 - 22:53 CEST
This incident affected: Banks CZ (Komerční banka).