Status: PayU Europe
Problem with BLIK integration
Incident Report for PayU Europe
Resolved
Blik has resolved the problem. It lasted 18:09 - 18:16
Posted Jun 28, 2024 - 18:22 CEST
Investigating
Today, on 28.06.2024 from 18:08 we are facing problem with Blik integration. Payments with BLIK are degraded for PayU Europe integrations.
Posted Jun 28, 2024 - 18:16 CEST
This incident affected: BLIK.