Status: PayU Europe
Problem at BLIK
Incident Report for PayU Europe
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 16:41 CEST
Update
BLIK is continuing to work on a fix for this issue.
Posted Oct 16, 2024 - 16:35 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 16, 2024 - 16:14 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 16, 2024 - 16:02 CEST
Identified
on 16.10.2024 at 15:12 AM CEST we have identified a problem at BLIK. Payments with BLIK are currently degraded for PayU Europe integrations.

We are supporting BLIK to handle this issue

We apologize for the inconvenience.
Posted Oct 16, 2024 - 15:40 CEST
This incident affected: BLIK.