Status: PayU Europe
Problem at Raiffeisenbank
Incident Report for PayU Europe
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 14:27 CET
Identified
on 21.03.2024 at 12:15 PM CEST we have identified a problem at Raiffeisenbank. Payments with Raiffeisenbank are currently not available for PayU Europe integrations.

We are supporting the bank to handle this issue

We apologize for the inconvenience.
Posted Mar 21, 2024 - 12:42 CET
This incident affected: Notifications and Banks CZ (Raiffeisenbank).