Status: PayU Europe

Problem at Komerční banka

Incident Report for PayU Europe

Resolved

This incident has been resolved.
Posted Jun 11, 2024 - 08:59 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jun 11, 2024 - 08:55 CEST

Identified

on 210.06.2024 at 11:28 AM CEST we have identified a problem at Komerční banka. Payments with Komerční banka are currently not available for PayU Europe integrations.

We are supporting the bank to handle this issue

We apologize for the inconvenience.
Posted Jun 10, 2024 - 12:09 CEST
This incident affected: Banks CZ (Komerční banka).