Status: PayU Europe
Problem at Raiffeisenbank
Incident Report for PayU Europe
Resolved
transaction status notifications are now properly delivered. The problem occurred on 06/07.04.2024 from 07:31 PM to 01:00 /PM CEST.

We apologize for the inconvenience.
Posted Apr 07, 2024 - 13:11 CEST
Identified
on 06.04.2024 at 07:31 PM CEST we have identified a problem at Raiffeisenbank. Payments with Raiffeisenbank are currently not available for PayU Europe integrations.

We are supporting the bank to handle this issue

We apologize for the inconvenience.
Posted Apr 06, 2024 - 19:49 CEST
This incident affected: Notifications.